Menu
Your Cart

Opencart Extension Responsive Age Verification Popup

Overview

Opencart Extension Responsive Age Verification Popup helps you to create a popup Like Please confirm your age before entering the site if you are under age simply leave the site.

Age Verification Popup For Opencart extension comes with some cool animations, also it allows setting the reject message or you can set a redirection link too.it helps you to prevent the under age visits for the site likes wine shop, cigar shop, adult store, etc. the extension is fully customizable, simple, and easy to use, display your own text and image-based on your need., it also works with multi store and multi language.

FEATURES

  • Age Verification Popup For Opencart extension for oc2x and oc3x
  • Set your own popup content.
  • 20+ animation effects for loading.
  • Accept / Reject buttons ( buttons also customizable .)
  • Option for Set custom rejects the message.0
  • Fully Responsive !!.
  • Use the cookie !!.
  • Works with All major themes.
  • Simple and easy to manage.
  • No coding required.
  • No files will be overwritten.
  • This version is fully UTF-8.
  • Multi-Store supported.
  • Multi-Language supported.
  • Quick & Easy installation with Ocmod.
  • 100% satisfaction.

Opencart Extension Responsive Age Verification Popup

Opencart Extension Responsive Age Verification Popup

Opencart Extension Responsive Age Verification Popup

Opencart Extension Responsive Age Verification Popup
    $15.00
    Documentation Included
    Future updates
    Quality checked by codeison

    37
    Sales


    Item Rating

    0 average based on 0 reviews.


    5 star
    0
    4 star
    0
    3 star
    0
    2 star
    0
    1 star
    0


    Last Update
    Created 19 Mar 2019
    Software Version Opencart 2.0.1.0, Opencart 2.0.0.0, Opencart 2.0.1.1, Opencart 2.0.2.0, Opencart 2.0.3.1, Opencart 2.1.0.1, Opencart 2.1.0.2, Opencart 2.2.0.0, Opencart 2.3.0.0, Opencart 2.3.0.1, Opencart 2.3.0.2, Opencart 3.0.0.0, Opencart 3.0.1.1, Opencart 3.0.1.2, Opencart 3.0.2.0, Opencart 4.0.0.0_b, Opencart 3.0.3.0, Opencart 3.0.3.1, Opencart 3.0.3.2, Opencart 3.0.3.3, Opencart 3.0.3.5, Opencart 3.0.3.6
    Compatible Browsers Chrome, Edge, Firefox, IE10, IE11, IE7, IE8, IE9, Opera, Safari
    PHP Version PHP 5.4, PHP 5.6, PHP 7.0, PHP 7.1, PHP 7.2, PHP 7.3, PHP 7.4, PHP 8
    Tags Age , Verification , Popup , For , Opencart
    Easy set-up on our hosting partner

    Get Support
    This website uses cookies - We use cookies to personalise content and ads, to provide social media features and to analyse our traffic.